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深圳市日图科技有限公司（简称“日图科技”）创始于 2004 年，核心业务是为国内企业提供测试设备及
相关器材的供应服务，公司客户涵盖制造、科研、教育、电力、能源、通信等众多领域。创业至今，日图科技
已经成为国内仪器仪表行业中最大的综合服务供应商之一，日图科技作为行内的领先者，有着高效的供应服务
体系，并拥有一支专业的、高素质的服务团队。

目前，日图科技已在深圳、上海、广州、苏州、重庆、杭州、西安、香港等国内电子工业发达地区设立了
办事与服务机构，并通过日图科技在全国各地的经销网络，为广大客户提供优质的本地化服务。

日图科技一贯秉承“专业、规范，诚信立业，日日图新”的宗旨，并在实践中不断提升公司的服务能力 ，为客户
提供专业、高效、全面、经济的优质供应服务，顾客满意是日图科技永远追求的目标。
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Getting Started with LinkWare PC
Cable Test Management Software

Introduction
LinkWare™ PC software is a Windows® program that helps you organize, 
customize, print, and save copper and fiber cable test records from these Fluke 
Networks devices:

• DSX CableAnalyzer™ Tester (Versiv and DSX-600 Series)

• CertiFiber™ Pro Optical Loss Test Set (Versiv)

• OptiFiber® Pro and Pro HDR OTDRs (Versiv)

• FI-1000 FiberInspector™ Pro Video Probe (Versiv)

• FI-3000 FiberInspector™ Pro Video Probe (Versiv)

• Imports Versiv records from the LinkWare Live web application

 

• DTX Series CableAnalyzer Series Testers

• MultiFiber™ Pro Optical Power Meter

• OF-500 OptiFiberOTDR

• SimpliFiber® Pro Optical Power Meter

• DSP Series CableAnalyzer™ Series Testers

• OMNIScanner® Series Testers

This guide helps you get started importing test records and creating test reports 
with LinkWare PC software. For additional information, see the LinkWare PC 
online help.
1



LinkWare PC
Getting Started Guide
 

Contacting Fluke Networks
Notes

If you contact Fluke Networks about your tester, have the 
tester's software and hardware version numbers available 
if possible.

If you contact Fluke Networks about this software, have 
the software’s version number available, along with the 
type and version number of the operating system on the 
PC. This information is available by clicking Help > About…
on the software’s menu.

 info@flukenetworks.com

 +1-425-446-5500

Fluke Networks
PO Box 777 
Everett, WA 98206-0777 

USA

• Australia: 61 (2) 8850-3333 or 61 (3) 9329 0244

• Beijing: 86 (10) 6512-3435

• Brazil: 11 3759 7600

• Canada: 1-800-363-5853

• Europe: +31-(0) 40 2675 600

• Hong Kong: 852 2721-3228

• Japan: 03-6714-3117

• Korea: 82 2 539-6311

• Singapore: +65-6799-5566

• Taiwan: (886) 2-227-83199

• USA: 1-800-283-5853

Visit our website for a complete list of phone numbers.
2
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Recommended PC Specifications
Recommended PC Specifications
• 1 gigahertz (GHz) or faster, 32-bit (x86) or 64-bit (x64) processor

• 4 gigabyte (GB) RAM (8 GB recommended if viewing large numbers of OTDR 
traces)

• Windows® 7, 8.1, or 10 operating system

• Microsoft® Internet Explorer 8.0 or higher or other web browser. Viewing 
records exported to XML files requires a web browser that supports XML

• PC monitor with minimum 1200 x 800 resolution

• Appropriate serial port (USB or RS-232) to connect to your tester

Note

You need administrator rights on the PC to install 
LinkWare PC software.

Localizing the LinkWare PC Window
To change the language for LinkWare PC and for printed reports

Select Options > Language.

To change the length units and the date, time, and number formats

Select Options > Configuration. 

Using the Online Help
The LinkWare PC online help provides detailed information on LinkWare PC 
features.

To get help for the current LinkWare PC window

Press F1. 

To see the online help contents or search the help for a specific topic

Select Help on the LinkWare PC menu; then select Contents or Search.
3
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Connecting the Tester to a PC
Connect the tester to a USB or serial (RS-232) port on the PC using the USB or serial 
cable that came with the tester. 

For details on the USB and serial connections, including descriptions of the 
interface cables, see the LinkWare PC online help.

To connect a tester to a USB port

Connect the tester to a USB port on the PC while the Windows operating system is 
running and the tester is on.

 

To connect a tester to a serial port (RS-232)

1

2

3

Connect the tester to a serial port on the PC.

Select Options > Serial Port in the LinkWare PC window.

In the Serial Port Options dialog, set the COM port number under Serial Port
to match the port number on the PC.

Click Test Connection4 . 

Connecting the Memory Card Reader to a PC
Some testers can store test records on a memory card, and come with a USB 
memory card reader for uploading the records to a PC. 

To connect a USB memory card reader to a USB port

Plug the reader into a USB port on the PC while the Windows operating system is 
running. If a device installation Wizard appears, follow its instructions to install a 
driver provided by the Windows operating system.

Importing Test Records from a Tester
Note

If you don’t have any test data, but want to practice using 
LinkWare PC, you can use the sample file included with 
LinkWare PC software. The sample “.flw” file is copied to 
your LinkWare PC directory during installation.
4



Importing Versiv and DSX-600 Series Test Records from LinkWare Live
You can import records from a Fluke Networks cable tester or from a memory card 
or PC folder that contains the test records (.tst files) from a Fluke Networks cable 
tester.

Import 
Connected 

To import test records into a LinkWare PC database

Tester button Click the Import Connected Tester or the Import button.

• Import Connected Tester button: LinkWare PC automatically detects the type 
of tester connected to the PC. 

Import button: You can select a tester from the dropdown list. You can also 
select test result files (.tst files) or a LinkWare PC database file (.flw file) to 

Import button •

import from a drive.

If LinkWare PC cannot connect to the tester or reports errors during data transfer, 
see “Connection Problems” in the LinkWare PC online help for troubleshooting 
information.

Importing Versiv and DSX-600 Series Test Records 
from LinkWare Live

 

With a LinkWare Live account and a wired or wireless internet connection for your 
Versiv or DSX-600 Series tester in the field, you can transfer test records from the 
tester to the cloud. Then, you can import the records from LinkWare Live to 
LinkWare PC. This makes it unnecessary to take the tester or a USB drive back to 
the office to import results to LinkWare PC.

To sign up for a LinkWare Live account

Go to https://www.linkwarelive.com/signup.

LinkWare Live Or, click the LinkWare Live
button

 button on the LinkWare PC tool bar. This takes you to 
the LinkWare Live sign in page, where you can sign up for an account, or sign in if 
you already have an account.

 

For information on how to upload records from a Versiv or DSX-600 Series tester to 
LinkWare Live, see the product’s Users Manual or Technical Reference Handbook 
available on the Fluke Networks website.

Import from 

To import test records from LinkWare Live
Click the Import from LinkWare Live Button, or click LinkWare™ Live Sign In

button

 in the 
LinkWare Live upper-right corner, then sign in to your LinkWare Live account. If you do not have 

an account, click Create Account.
5
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Looking at Test Results
The main LinkWare PC window (Figure 1) shows the database tree and summaries 
of the records in the database.

To see detailed test results for a record

Click the Detail button, or double-click on the record in the list. Table 1 describes 
the icons that may appear in the Info column in the main LinkWare PC window. 
Figure 2 shows examples of windows that show detailed results. Click on the tabs 
to see results for each test in the record.

To see what a printed report or summary will look like
Click the Print Preview button or select File > Print PreviewPrint Preview

button
.

ALP04.EPS

Figure 1. The LinkWare PC Database Window
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Looking at Test Results
 The command menus and toolbar, where you select most LinkWare PC 
functions.

 Tabs for the databases that are open.

 The structure of the database tree. You can organize the database by adding 
project, site, building, floor, telecommunication room, rack, and patch panel 
icons, then moving test records to the appropriate places. 

 The Tests pane shows the tests that are in the highlighted record and the 

 

worst margin for each test.

 To see detailed information for the highlighted record, click the Detail button 

 

or double-click on the record in the list. See Figure 2.

 To see and enter properties for the highlighted record, click the Properties
button or right-click on the record in the list, then select Properties. The Record 
Properties dialog box lets you enter descriptions of the location of the link, the 
hardware used in the link, and other details not included in test results.

 This pane shows some details about the selected record. To see more details, 
click the Detail button. 

 The record summary list shows the records in the currently selected level in the 
database tree.

 Lets you sign in to LinkWare Live to transfer results to LinkWare PC. To go to 
the LinkWare Live web page, click the LinkWare Live button on the toolbar 
().

 The LinkWare Live button takes you to the LinkWare Live sign in page, where 
you can sign up for an account, or sign in if you already have an account.

Table 1. Icons in the Info Column

Icon Description

The plot icon is shown if a copper test record includes plot data.

The DTX-NSM icon is shown if a copper test records includes DTX-NSM network 
connectivity results.

The note icon is shown if a note has been entered in the record’s properties. To 
see the note, right-click on the record, then select Properties.
7
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Figure 2. Examples of Detailed Results Windows for Twisted Pair and Fiber Records
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Organizing Your Database
Organizing Your Database
You can organize your database by changing the database tree and by moving 
and sorting the records.

The database tree at the left side of the main LinkWare PC window lets you 
structure your database to match the layout of the cabling installation. Figure 3 
shows an example of a database tree with icons added to represent elements in 
the installation. Table 2 describes the icons in the LinkWare PC database tree. 

To show the names of the installation elements at the bottom of printed reports, 
select Options > Reports, then click the Show 606-C identifier information box. For 
jobs that use the 606-C administration standard, showing this information helps 
demonstrate compliance with the standard.

ALP06.BMP

Figure 3. The LinkWare PC Database Tree
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Table 2. Database Icons

Icon Description

LinkWare PC database: This icon shows the name of the LinkWare PC database. 

All Records folder: This folder shows all the test records in the database. 

Recycle Bin: The bin contains any tests you have deleted. 

Note

If you delete records, then import the same records again, 
LinkWare PC shows them as Previously Imported, unless you 
emptied the Recycle Bin after you deleted the records.

Project: This is typically a customer name, work order, or other project identifier.

When you import DTX or OptiFiber records, LinkWare PC creates a Project icon 
for each folder or project name used in the tester. 

When you import DSX, CertiFiber Pro, or OptiFiber Pro records, LinkWare PC 
creates a Project icon for each project name used in the tester.

When you import records from a SimpliFiber or MultiFiber Pro meter, LinkWare 
PC creates a Project icon with the project name you entered during the import 
process.

When you import OMNIScanner records, LinkWare PC creates a Project icon for 
each project or job name used in the tester. 

Site: A job site. 

When you import DTX or DSP records, LinkWare PC creates a Site icon for each 
site name used in the tester.

Building: A building at a job site. 

 

Floor: A floor in a building. 

Telecom room: A telecommunications room on a floor. 

Rack: A rack of patch panels in a telecommunications room. 

Patch panel: A patch panel, punch-down block, or group of panels or blocks with 
sequentially numbered ports. 

Folder: You can put records in up to five levels of folders.
10



Organizing Your Database
To add levels to the database tree

Right-click on an existing icon that is one level up from the level you want to add. 
Select Add new from the popup menu, then select an icon to represent the level 
you want to add.

To edit an icon’s properties, which include 606-C information for some 
icons

Right-click on the icon; then select Properties.

To see all the records at the levels below a level in the database tree

Right-click anywhere in the tree; then select Include lower-level records from the 
popup menu. If Include lower-level records is not selected at a level, you see only 
the records stored at that level.

To rename an icon

Right-click on the icon's label. Select Rename from the popup menu; then enter a 
new name in the label box. Press ENTER or click on a different icon when you are 
finished.

To rename the database icon

Select File > Save As to save the database with a different name.

To move an icon in the database tree

Note

You can move only icons that are below the project level 
in the database.

Use the mouse to drag the icon and drop it in a new location. 

To delete an icon from the database tree

Right-click on an icon; then select Delete from the popup menu. Or, drag the icon 
and drop it on the Recycle Bin. Deleting an icon also deletes all lower-level icons 
and all records stored at and below the deleted icon.

To restore deleted records and their associated icons 

Select the records in the recycle bin, right-click on the selected records; then select 
Restore. To restore all icons and records from the recycle bin, right-click on the bin, 
then select Restore All Records.
11
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Moving Records

After you import records into a LinkWare PC file and build a database tree, you can 
organize the records by moving them to the appropriate locations in the database 
tree. You can also move records to another database.

To move records between levels in the database tree

1 Click on the name in the database tree where the records are located.

Note

If Include lower-level records is checked (right-click on the 
icon to see this), moving records out of any location also 
moves them from all lower locations.

Select the records you want to move.2

3 Using the mouse, drag the records and drop them in the desired location.

To move records to another LinkWare PC database

1

2

Open the source and destination databases.

If the tree for the destination database does not include an icon at a Project or 
Folder level or below, create one now. 

In the source database, select the records you want to move, drag them over 
the tab of the destination database, then drop them on the correct icon in the 

3

database tree.

 

Copying and Pasting Records

 

To copy records within the current LinkWare PC database or to another 
LinkWare PC database

Select the records in the record list. 

Select Edit > Copy or type Ctrl +C.

In the database tree, click on the destination for the records.

Select Edit > Paste

1

2

3

4 or type Ctrl +V.
12



Organizing Your Database
Deleting and Restoring Records

You can delete a record from any location in the database tree. Deleting a record 
removes the record from all levels in the database. For example, if a record is 
stored in a patch panel icon, and Include lower-level records is selected, you could 
delete the record from the patch panel icon or from any icon above it.

You can also delete duplicate records that were mistakenly imported twice or 
copied and pasted within the same database. This function finds duplicate records 
by comparing cable IDs and timestamps. Deleting duplicate records deletes all 
duplicates at the level you select and below.

Deleted records go into the LinkWare PC Recycle Bin, where they remain until you 
empty the bin, move the records, or restore the records.

To delete records

Select the records; then press Delete on the keyboard.

To delete duplicate records

Click on the database icon where you want duplicate records deleted; then select 
Utilities > Delete Duplicate Records. 

To delete a database icon and all the records stored in that icon

Right-click on the icon; then select Delete from the popup menu.

To restore deleted records and their associated icons to the database tree

Select the records in the recycle bin, right-click on the selected records; then select 
Restore.

Sorting Records

You can sort records in ascending or descending order based on cable 
identification, date and time, site, operator, test summary result, length, or 
headroom items. LinkWare PC displays and prints records in the order you specify.

Sorting records at any level in the database tree applies the same sorting order to 
all levels of the database tree.

To sort records by one item
Click on a column heading in the records list. Click on the same heading again 
to sort the records in the opposite order. Click again to sort the records in the 

Column 
heading

original order, as they were when you imported them.
13
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The Sort function lets you sort records by multiple items. For example, you could 
sort the records in ascending alphabetical order by site name; then you could sort 
the records for each site in descending order by cable identification. 

To sort records by multiple items
Click the Sort button or select Records > Sort. 

Sorting with all fields set to None sorts the records in the order they were saved in 

Sort button

the tester. 

Adding and Editing Database Information
You can add administration information to create administration reports. You can 
also edit some of the information imported with the test records.

Note

You cannot edit test results in LinkWare PC.

Creating 606-C Administration Reports

LinkWare PC lets you document a cabling installation to meet the 
Telecommunications Industry Association's 606-C administration standard. Even if 
you are not required to meet this standard, you may find some or all of the 
required documentation useful to you or your customers.

 

Note

Telecommunications Industry Association standards are 
subject to changes and amendments. Contact the TIA for 
detailed information on standards.

Table 3 lists the records defined by the 606-C standard and the paths to the dialog 
boxes where you can enter information for the records. 

For details on 606-C information, press F1 from a record’s or icon’s Properties
dialog box, or select “606-C” in the LinkWare PC online help index.
14



Adding and Editing Database Information
Table 3. Administration Records

Editing ID Information Imported from the Tester

Note

LinkWare PC will not search for or modify test results in 
records. The message “Unable to find” or “Unable to find 
or modify this text” appears if you try to search for or 
modify results.

Test records can include the following ID information imported from the tester:

• Cable or circuit ID

• Operator name

 

• Cable type

Record How to Enter Information

Right-click on a test record; then select Properties. Select 
Horizontal Record or Backbone Record in the Record Properties
dialog box. 

To enter this information for a group of test records, 
highlight the group, right-click on the group; then select 
Report Properties.

To enter patch panel information for these records, right-click 
on a patch panel icon in the database tree; then select 
Properties

Horizontal link record

Backbone cable record

.

Right-click on a telecommunications room icon in the 
database tree; then select Properties

Telecommunications space 
record

Telecommunications 
grounding busbar record 
(TGB record)

Firestopping record

. 

Right-click on a building icon in the database tree; 
then select Properties

Building record

Telecommunications main 
grounding busbar record 
(TMGB record)

. 

Right-click on a site icon in the database tree; then 
select Properties

Site record
. 
15
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To edit the cable or circuit ID, operator name, or cable type for one record

Right-click on the record; then select Properties from the popup menu, or select 
Edit > Record Properties.

To edit the operator name or cable type for multiple records

Select the records, right-click, then select Properties from the popup menu, or 
select Edit > Report Properties.

To edit the project or site name for one or more records

Right-click on the project or site name in the database tree; then select Rename
from the popup menu. Enter a new name in the label box. Press ENTER or click on 
a different icon when you are finished.

Note

The project and site names appear at the bottom of 
printed reports if you selected Show 606-C identifier 
information in the Report Options dialog box (Options > 
Reports).

To search for and replace ID information

Select Edit > Replace.

Customizing Your Report’s Appearance
Select Options > Reports to choose what will be shown on printed reports. You can 
choose to do the following:

• Put your own logo on reports.

• Show 606-C information at the bottom of reports.

• Print summaries every time you print reports.

• Select and arrange the plots that appear on copper cable reports.

• Add FiberInspector images to CertiFiber Pro, OptiFiber Pro, and OptiFiber 
reports.

For more information on these options, press F1 in the Report Options dialog box.
16



Printing Your Reports
Printing Your Reports
You can print cable test reports and summaries and 606-C administration reports. 

Previewing Reports and Summaries

To preview reports or summaries before you print them
1 In the record list, select the records you want to preview. To select all the 

records, type Ctrl + A or select Edit > Select All. 

Select File > Print Preview2 ; then select what you want to preview. 

 

Printing Reports and Summaries

Figures 4 and 5 show examples of copper and fiber test reports. Report features 
may vary slightly, depending on which version of LinkWare PC you have.

You can also print 606-C administration reports. Information for these reports 
comes from the properties you enter for the reports and the icons in the database 
tree.

To always print a summary list whenever you print Autotest reports 

Select Options > Reports; then select Automatic Summary Print on the Summary
tab.

To print Autotest reports, summaries, or administration reports

1

2

In the database tree, click on the level that contains the records you want to 
print. 

In the record list, select the records you want to print. To select all the records, 
type Ctrl + A or select Edit > Select All. 

Select File > Print3 ; then select what you want to print.
17



LinkWare PC
Getting Started Guide
ALP01.PDF

Figure 4. Copper Cable Report from a DSX Tester

Cable ID: 01-B-3 Test Summary: PASS
Date / Time: 03/12/2018  09:57:47 AM Model: DSX-8000
Headroom 4.8 dB (NEXT 12-36)
Test Limit: ISO11801 PL2 Class Ea

Main S/N: 3758016
Remote S/N: 1704030

Cable Type: Cat 6A U/UTP

Operator: Rick Vinmels
Software Version: V5.  Build 2
Limits Version: V7.0
Calibration Start Date: Main Adapter: DSX-PLA804

NVP: 68.2%   Main (Module): 08/15/2017 Remote Adapter: DSX-PLA804
  Remote (Module): 08/15/2017

Project: TOWNCENTER BANK Site: Centerville
Park Plaza expansion.flw Building: Park Plaza
Floor: 12 Telecom Room: 1
Rack: B Patch: 3

LinkWare™ PC Version 10.0

Length (m), Limit 90.0 [Pair 12] 87.3
Prop. Delay (ns), Limit 496 [Pair 45] 453
Delay Skew (ns), Limit 43 [Pair 45] 26
Resistance (ohms), Limit 20.60 [Pair 78] 12.51

Insertion Loss Margin (dB) [Pair 45] 5.1
Frequency (MHz) [Pair 45] 500.0
Limit (dB) [Pair 45] 41.6

Worst Case Margin Worst Case Value
PASS MAIN SR MAIN SR
Worst Pair 12-36 12-36 12-36 12-36
NEXT (dB) 4.8 5.0 4.8 5.0
Freq. (MHz) 488.0 490.0 488.0 490.0
Limit (dB) 29.5 29.4 29.5 29.4
Worst Pair 36 36 36 36
PS NEXT (dB) 6.5 6.1 6.5 6.2
Freq. (MHz) 488.0 480.0 488.0 500.0
Limit (dB) 26.6 26.8 26.6 26.4

PASS MAIN SR MAIN SR
Worst Pair 36-78 78-36 78-36 36-78
ACR-F (dB) 12.9 12.8 17.0 17.1
Freq. (MHz) 47.8 47.8 404.0 404.0
Limit (dB) 31.7 31.7 13.1 13.1
Worst Pair 36 36 36 45
PS ACR-F (dB) 15.3 15.2 18.2 19.5
Freq. (MHz) 54.8 56.0 403.0 499.0
Limit (dB) 27.5 27.3 10.1 8.3

PASS MAIN SR MAIN SR
Worst Pair 12-36 36-78 12-36 12-36
ACR-N (dB) 10.4 10.1 10.4 10.5
Freq. (MHz) 488.0 114.5 488.0 490.0
Limit (dB) -11.6 22.0 -11.6 -11.7
Worst Pair 78 36 36 36
PS ACR-N (dB) 11.2 11.6 12.5 11.9
Freq. (MHz) 236.5 480.0 500.0 500.0
Limit (dB) 5.4 -13.9 -15.3 -15.3

PASS MAIN SR MAIN SR
Worst Pair 78 78 78 78
RL (dB) 5.0 7.4 5.0 7.4
Freq. (MHz) 492.0 420.0 492.0 420.0
Limit (dB) 8.0 8.0 8.0 8.0

Compliant Network Standards:
10BASE-T 100BASE-TX 100BASE-T4
1000BASE-T 10GBASE-T ATM-25
ATM-51 ATM-155 100VG-AnyLan
TR-4 TR-16 Active TR-16 Passive

87.3 m

Wire Map (T568B)
PASS
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ALP02.EPS

Figure 5. Fiber Cable Report from an OptiFiber Pro Tester (page 1)

Cable ID: Puget-3-C-2 Test Summary: PASS
Date / Time: 03/12/2018  02:58:17 PM n = 1.482000 (850 nm) Modal Bandwidth: 2000MHz-km (850 nm)
Cable Type: OM3 Multimode 50 n = 1.477000 (1300 nm) Modal Bandwidth: 500MHz-km (1300 nm)
Backscatter Coefficient: -68.0dB  (850 nm) Backscatter Coefficient: -75.8dB  (1300 nm)

Project: Guest Rooms Site: Puget
Mukilteo Suites.flw Floor: 3
Telecom Room: TR-3 Rack: C
Patch: 2

LinkWare™ PC Version 10.0

OTDR Bidir. Avg. PASS
Test Limit:  General Fiber RL = 35 dB
Limits Version: 7.0
Date / Time:  03/12/2018  02:58:17 PM
Operator:  Rick Vinmels
tester: optifiber pro (17370006  v5.99 build 2018...
Module: OFP-QUAD (1820014)
Calibration Date: 12/05/2011
No Launch Compensation

Settings (Auto OTDR) 850 nm 1300 nm
Range (Auto) 371 m 370 m
Resolution (Auto) 0.03 m 0.03 m
Pulse Width (Auto) 3 ns 3 ns
Averaging Time (Auto) 1 s 6 s
Loss Threshold (Auto) 0.10 dB 0.10 dB
End Threshold (Auto) 0.00 dB 0.00 dB

850 nm 1300 nm
Measurements Status Value Limit Value Limit

Overall Length (m) 310.61
Overall Loss (dB) 0.90 0.28
ORL (dB) 35.67 39.51

Events
310.61 m End

Reflectance (dB) -15.50 -17.73
Attn Coeff (dB/km) 2.21 0.55

207.57 m Reflection PASS
Loss (dB) 0.11 0.75 0.08 0.75
Reflectance (dB) -48.79 -35.00 -52.73 -35.00
Attn Coeff (dB/km) 2.17 0.41

103.99 m Reflection PASS
Loss (dB) 0.02 0.75 0.03 0.75
Reflectance (dB) -47.06 -35.00 -49.72 -35.00
Attn Coeff (dB/km) 3.83 1.03

0.00 m OTDR Port
Reflectance (dB) -42.99 -44.87

OTDR End1
Test Limit:  General Fiber RL = 35 dB
Limits Version: 7.0
Date / Time:  03/12/2018  02:57:13 PM
Operator:  Rick Vinmels
tester: optifiber pro (17370006  v5.99 build 2018...
Module: OFP-QUAD (1820014)
Calibration Date: 12/05/2011
No Launch Compensation

Settings (Auto OTDR) 850 nm 1300 nm
Range (Auto) 371 m 370 m
Resolution (Auto) 0.03 m 0.03 m
Pulse Width (Auto) 3 ns 3 ns
Averaging Time (Auto) 1 s 6 s
Loss Threshold (Auto) 0.10 dB 0.10 dB
End Threshold (Auto) 0.00 dB 0.00 dB

850 nm (dB)

Meters (m)

-10

0
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20

0 100 200 300

1300 nm (dB)

Meters (m)

-10

0
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OTDR End2
Test Limit:  General Fiber RL = 35 dB
Limits Version: 7.0
Date / Time:  03/12/2018  02:58:11 PM
Operator:  Rick Vinmels
tester: optifiber pro (17370006  v5.99 build 2018...
Module: OFP-QUAD (1820014)
Calibration Date: 12/05/2011
No Launch Compensation

Settings (Auto OTDR) 850 nm 1300 nm
Range (Auto) 371 m 370 m
Resolution (Auto) 0.03 m 0.03 m
Pulse Width (Auto) 3 ns 3 ns
Averaging Time (Auto) 1 s 8 s
Loss Threshold (Auto) 0.10 dB 0.10 dB
End Threshold (Auto) 0.00 dB 0.00 dB
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Saving Your Database

 

Saving your database as a Fluke LinkWare PC (.flw) file saves all the records in one 
file that you or your customer can reopen and modify with LinkWare PC. 

You can also export records to text (.txt) or comma-separated value (.csv) files for 
use with other applications. See the LinkWare PC online help for details.

To save a database with the same name and in the same location

Click the Save button or select File > SaveSave 
button

. 

Note

The Save button and the Save selection on the File menu are 
available only if you have made changes to the database since 
it was last saved.

To save a previously saved database with a different name or in a different 
location

1

2

 

Select File > Save As. 

In the Save Database As dialog box, enter a file name for your database. 

Select a directory for saving the file; then click Save. LinkWare PC automatically 3
adds the .flw extension to the filename.

Making PDF Files for Delivering Reports Electronically
Saving reports in PDF format lets you deliver them on diskette, CD, by email, and 
by other electronic methods. PDF files can be viewed and printed without 
LinkWare PC by opening them with the widely-used Adobe® Acrobat® Reader™

software. You can download this software from the Adobe website. 

Note

LinkWare PC cannot open PDF files.

If you save multiple reports in a PDF file, LinkWare PC saves them in one PDF file 
where each report is on a separate page.
20



Making PDF Files for Delivering Reports Electronically
To save test reports as a PDF file

1

2

PDF button 3

If you want to save only some of the records from the database, select them 
now.   

Click the PDF button on the LinkWare PC toolbar. 

Select options in the Save as PDF dialog box.

If you selected multiple records and you do not select Save each record as 
individual PDF, LinkWare PC puts all the records into one PDF file.

Click OK4 .

• If you did not select Save each record as individual PDF, enter a file name 
and select a location for the reports, then click Save. 

• If you did select Save each record as individual PDF, select a location for 
the reports, then click OK. LinkWare PC saves each report separately. The 
name of each PDF file is the name of the cable ID.

To save 606-C administration reports as a PDF file

1

2

3

If you want to save horizontal link or backbone cable reports for only some of 
the records in the database, select the records now.

Select File > PDF > Administration Reports; then choose the type of report you 
want. 

In the Save as PDF dialog box, enter a file name for your reports. The .pdf file 
extension is automatically added to the file name.

Select a directory for saving the file; then click OK4 .

To combine PDF files

Adobe® Acrobat® software lets you combine multiple PDF files into one file. Visit 
the Adobe website at www.rituchina.com for details.
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Capturing Graphs for Use in Other Applications
You may want to use an image of a graph from twisted pair or OTDR results in 
another application such as a word processor or in a PowerPoint® presentation.

In the detailed results and OTDR Trace Viewer windows, you can save a graph in 
.emf, .png, .gif, .jpg, .tif, or .bmp format. For twisted pair results, you can also copy 
a graph to the clipboard to paste into a document made with another application 
such as a word processor.

To save an image of a graph of twisted pair results

1

2

Double-click on a record that includes plot data. 

In the detailed results window, click on the tab for a test that has plot data, 
then click on the Main Graph or Remote Graph tab at the bottom of the 
window.

Right-click on the graph, then select Save Image As. 

In the Save As dialog, select a location and enter a file name for the image.

In the Save as type box, select a format for the image, then click Save

3

4

5 . 

To copy an image of a graph of twisted pair results to the clipboard to use 
in another application

Right-click on the graph, then select Copy.

To put the image into another application, put the cursor where you want the 
image, right-click, then select Paste. Or select Edit > Paste on the application's 

1

2

tool bar.

To save an image of an OTDR graph 
1

2

Double-click on a record that includes OTDR results. 

In the detailed results window, click on the Graph tab at the bottom, then click 
the Full Size Trace Viewer button.

Select an OTDR tab; then click the Full Size Trace Viewer button.

In the OTDR Trace Viewer window, click the Save button.

In the Save As dialog, select a location and enter a file name for the image.

In the Save as type box, select a format for the image, then click Save

3

4

5

Save 
button

6 . 
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Exporting Records to XML Files
Exporting records to XML files adds data identifiers called tags to the record data 
so it may be used by programs that can read XML (Extensible Markup Language). 
For example, XML files can be displayed in a web browser, used by a word 
processor to create a printed report, or used by a program that generates statistics 
from the data. 

LinkWare PC provides program files to display the XML files in a web browser, as 
shown in Figure 6. The files, which are called style sheets, define the formatting for 
the records. You can modify the style sheets to change the formatting of the web 
pages. 

When you export records to XML files, LinkWare PC puts the style sheets in a folder 
named "form" in the folder with the XML files. If you move or delete the “form” 
folder, you will not be able to open the files in a web browser. If you give the XML 
files to someone, be sure to also give them the "form" folder.

Note

Viewing XML files requires a web browser that supports XML.

To export records to XML files

1

2

Export to
XML 
button

3

In the records list in the LinkWare PC window, select the records you want to 
export. If you want to export all the records in the list, you can make that 
choice in step 3.

Click the Export to XML button or select File > Export to XML.

In the Export to XML dialog box, select Selected Records in List or All Records 
in List; then click OK.

Select the folder where you want to save the files; then click OK4 .

LinkWare PC saves the records as a set of XML files, and opens the file 
"index.xml", which shows the summary data for the records. To see detailed 
data for a test, click on a Cable ID.

For more information on XML files, see the LinkWare PC online help.
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LINK0003.GIF

Figure 6. Example of a Web Page Created from Records Exported to an XML File
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Creating Cable ID Lists
Creating Cable ID Lists
Note

For information on industry standards for cable IDs, search 
for cable ID standards in the online help index in 
LinkWare PC.

The Create ID List utility lets you create lists of cable IDs and save them in a tester's 
internal memory. You can also save the lists on the PC to download to the tester 
later.

Note

1

 

2

Not all testers support this function.

Select Utilities > (tester name) > Create ID List from the LinkWare PC menu. 

Note the guidelines for IDs given near the top of the Custom ID List dialog box.

3 Enter IDs as follows:

To add or delete individual IDs in the list
To add an ID, enter the ID in the editing box, then press Enter or click the Add 
button. To delete an ID, highlight it in the list, then click the Delete

Add and Delete
buttons  button.

 

Note

Build Sequence
button

Sort button

New button

For some testers, LinkWare PC changes all letters to upper 
case to match the letters available in the tester.

To create a list of sequential IDs
Click the Build Sequence button or select ID List > Build Sequence. In the Build 
Sequence dialog box, enter a Start Id and an End Id, then click OK. LinkWare 
PC builds an ID list by incrementing the alphanumeric characters in your start 
ID from right to left until the end ID is reached.

To sort the ID list in ascending alphanumeric order
Click the Sort button or select ID List > Sort.

To start a new list
Click the New button or select File > New. 

To save the ID list on the PC to download the tester later
Click the Save button or select File > Save, enter a file name, select a location 
on the PC, then click Save.

Save button

LinkWare PC saves list files with the extension ".ids".
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To open an existing ID list that is on the PC

Click the Open button or select File > Open. Locate a list file (.ids extension); 
then click Open

Open button
. 

Note

When you open an existing ID list, LinkWare PC deletes IDs 
that do not meet the ID guidelines.

To download the list to a DSX, DTX, CertiFiber Pro, or OptiFiber Pro tester, 
connect the tester to the PC and turn on the tester; then click the To (tester 
name) button or select ID List > To (tester name)

4

.

To download the list to an OptiFiber tester, click the Write to OptiFiber button; 
then select a folder to associate with the list. 

To use the ID list in a DTX tester

Select List as the Cable ID Source; then select the name of the list you downloaded.

To use the ID list in a DSX, CertiFiber Pro, or OptiFiber Pro tester

On the tester, import the list into the current project. For more information on ID 
lists, see the OptiFiber Pro Users Manual or Technical Reference Handbook.

To use the ID list in an OptiFiber tester

Do a test, then, when you save the test, select the ID list you downloaded. See the 
OptiFiber Technical Reference Handbook or online help for details.

To use the ID list in a DSP tester

Save the list on a memory card, put the card into the tester, then select the list 
under the auto increment feature in the tester’s setup mode.
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About LinkWare Stats
LinkWare PC includes LinkWare Stats statistical report software. LinkWare Stats 
provides statistical analysis of cable test reports and generates browsable, 
graphical reports.

LinkWare Stats reports show key statistics from twisted pair and fiber cable test 
records exported from a LinkWare PC database. These statistics help you do the 
following:

• Quickly determine the overall quality of cabling installation.

• Identify link performance consistency, trends, and the best and worst links.

• Review the capability of the cabling infrastructure.

• Monitor the usage of your test equipment and spot trends in equipment and 
operator performance.

• Document an installation to get a manufacturer’s extended cabling system 
warranty. 

• Compare the capabilities of different cabling systems.

• Add value to your installation services by providing comprehensive 
documentation to your customers.

To use LinkWare Stats

1

LinkWare 
Stats button

Open any LinkWare PC database.

Click the LinkWare Stats button on the LinkWare toolbar or select File > 
LinkWare Stats

2
.

See the online help in LinkWare Stats for more information.
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